Elevated HTTP Errors in the US East region
Incident Report for Layer0
Resolved
The elevated level of HTTP Error was due to the crash of one of the components of this POP.
We're investigating the reason of the crash.
The level of HTTP Error is now back to normal, so this issue is resolved.
Posted Jul 21, 2022 - 03:23 PDT
Identified
We're experiencing an elevated level of HTTP Errors on one of the POPs of the US East region and are currently looking into the issue.
Posted Jul 21, 2022 - 02:43 PDT
This incident affected: Edge Infrastructure.