Elevated HTTP Errors in the New York region
Incident Report for Layer0
Resolved
The elevated level of HTTP Errors happened during a 1 minute window at 3:00 PM PT on one of the East Coast POPs.
This POP has been disabled for the time being so we can investigate more precisely the incident.
End-users in the East Coast region will temporarily be redirected to other POPs in the East Coast region but should not see any significant increase in latency.
Posted Jul 04, 2022 - 15:38 PDT
Investigating
We're experiencing an elevated level of HTTP Errors on one of the POPs in the New York region and are currently looking into the issue.
Posted Jul 04, 2022 - 15:25 PDT
This incident affected: Edge Infrastructure.