Infrastructure issue causing intermittent Layer0 build failures.
Incident Report for Layer0
Resolved
The recent changes that were applied on our Build Server at 2022-07-07 20:12:48 UTC have been reverted.
Builds are now working, this issue is now resolved.
Posted Jul 07, 2022 - 13:37 PDT
Identified
We have identified the problem, and are applying a fix.
Posted Jul 07, 2022 - 13:34 PDT
Investigating
There is no impact on production traffic. Only new builds are failing to build. We are investigating the issue.
Posted Jul 07, 2022 - 13:32 PDT
This incident affected: Global Deployments.