Experiencing issues with some Layer0 PoPs
Incident Report for Layer0
Resolved
Issue is completely resolved and we continue to monitor.
Posted Jun 16, 2022 - 17:11 PDT
Monitoring
We have identified the issue and have rolled out a fix. Full functionality is being restored and we continue to monitor.
Posted Jun 16, 2022 - 16:45 PDT
Update
We have identified and are mitigating the issue. Some clients are still impacted and we are working towards fixing it for those impacted.
Posted Jun 16, 2022 - 16:21 PDT
Identified
Root cause identified, working on a fix.
Posted Jun 16, 2022 - 15:28 PDT
Investigating
Some Layer0 PoPs are currently experiencing issues. We are working to mitigate affected traffic and release a permanent fix.
Posted Jun 16, 2022 - 14:56 PDT
This incident affected: Edge Infrastructure.