Metrics Data missing
Incident Report for Layer0
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 05:33 PDT
Investigating
We are experiencing some issues with metrics data and are investigating.
Posted Sep 13, 2021 - 06:21 PDT
This incident affected: Metrics/RUM Subsystem.