Degraded performance on Layer0 builds
Incident Report for Layer0
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 13:54 PDT
Investigating
On a small percentage of accounts we are seeing build issues around assets. We have a fix in progress.

If you experience any issues, or have any questions, please reach out to Layer0 Support at support@Layer0.co, or call us at 1-877-666-8932 for immediate help.
Posted Apr 27, 2021 - 11:17 PDT
This incident affected: Global Deployments.