We are currently experiencing issues with builds on the Free Account and have a fix in process.
Incident Report for Layer0
Resolved
This incident has been resolved.
Posted Nov 13, 2021 - 15:33 PST
Identified
We are experiencing intermittent build failures on our Free Account due to an issue with a 3rd party infrastructure provider. We have identified the issue and have a fix in process.
Posted Nov 12, 2021 - 18:34 PST
This incident affected: Free Tier.