3rd party logging provider issues causing delays in processing metrics data
Incident Report for Layer0
Resolved
Our third party provider has resolved their issue. All metrics have been restored.
Posted Sep 03, 2021 - 07:24 PDT
Update
Our 3rd party resolved the issue and all metrics have been processed without loss.
Posted Sep 03, 2021 - 06:21 PDT
Monitoring
This issue has been fixed & we are monitoring while the data backfills.
Posted Sep 02, 2021 - 19:59 PDT
Investigating
We are currently working with our 3rd party provider to get this resolved.
Posted Sep 02, 2021 - 06:51 PDT
This incident affected: Metrics/RUM Subsystem.