Elevated HTTP Errors in the US Central region
Incident Report for Layer0
Resolved
We will keep this POP disabled for the time being. This incident is now closed.
Posted Jul 19, 2022 - 16:45 PDT
Monitoring
The spike of HTTP Errors happened at 22:41 UTC on one of the POPs of the US Central region, and lasted less than a minute.
This POP has been disabled for further investigation.
Posted Jul 19, 2022 - 16:20 PDT
Investigating
We're experiencing an elevated level of HTTP Errors on one of the POPs of the US Central region and are currently looking into the issue.
Posted Jul 19, 2022 - 15:53 PDT
This incident affected: Edge Infrastructure.