Partial outage of Metrics and Core Web Vitals
Incident Report for Layer0
Resolved
The continued monitoring has revealed no further issues.
Posted Jan 15, 2022 - 05:34 PST
Monitoring
The vendor has implemented a fix and we are monitoring the systems.
Posted Jan 15, 2022 - 03:20 PST
Identified
The issue has been identified as an outage on one of Layer0 vendors who has been notified.
Posted Jan 15, 2022 - 02:48 PST
Investigating
Metrics and core web vitals are down depending on the customer's deployed version. Affected versions are:

* v1.x
* v2.x
* v3.x prior to v3.16.1

No customers on v4 are affected.
Posted Jan 15, 2022 - 02:10 PST
This incident affected: Metrics, RUM, and Log Shipping Subsystem.