We are experiencing TLS failures, due to underlying networking issues, for a small subset of end users
Incident Report for Layer0
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 18:26 PST
Investigating
We are investigating a networking issue that has predominately been affecting traffic to our JFK PoP. We have put that PoP into maintenance mode and have seen a significant drop in errors.
We are continuing to work on this. Please contact support if you experience any issues.
Posted Nov 12, 2021 - 10:47 PST
This incident affected: Third-Party Components (Edge Infrastructure).