Network issues in London Region
Incident Report for Layer0
Resolved
This incident has been resolved.
Posted Sep 03, 2022 - 12:04 PDT
Monitoring
Network issue is resolved. We are monitoring the London region's health.
Posted Sep 03, 2022 - 11:31 PDT
Investigating
We are currently investigating the issue. Traffic is automatically routed to other regions.
Posted Sep 03, 2022 - 11:27 PDT
This incident affected: Edge Infrastructure.