We are currently investigating a data reporting issue in our Metrics subsystem. No impact to end-user traffic
Incident Report for Layer0
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 08:24 PST
Investigating
We are currently investigating an issue with data reporting into our Metrics subsystem.
Posted Nov 24, 2021 - 07:51 PST
This incident affected: Metrics/RUM Subsystem.