Delays in Processing Metrics and Core Web Vitals
Incident Report for Layer0
Resolved
Metrics and log shipping have caught up and are fully operational.
Posted May 12, 2022 - 09:06 PDT
Monitoring
The data ingest issue has been identified and resolved. Metrics will take a few hours to catch up to real-time. No data has been lost. No customer traffic is affected.
Posted May 10, 2022 - 08:05 PDT
Identified
Customers are experiencing delays in processing metrics and Core Web Vitals data. These delays are causing traffic, caching, security and Core Web Vitals graphs to not display the most recent data. Log shipping is also delayed. Our team is working on a solution for this issue.
Posted May 10, 2022 - 05:38 PDT
This incident affected: Metrics, RUM, and Log Shipping Subsystem.