3rd party edge Infrastructure provider's API issue causing intermittent build failures.
Incident Report for Layer0
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 09:39 PDT
Identified
Our 3rd party Edge network provider is having an API outage. This is not affecting critical path traffic, however builds cannot complete successfully. We are working with our provider to mitigate the impact while they fix the underlying issue.
Posted Sep 07, 2021 - 09:17 PDT
This incident affected: Global Deployments.