No impact to end-user "critical path" traffic. Experiencing intermittent build failures due to Github outage
Incident Report for Layer0
Resolved
This incident has been resolved.
Posted Nov 27, 2021 - 15:04 PST
Monitoring
No impact to end-user "critical path" traffic. Starting at approximately 21:00 UTC/1pm PT we started seeing intermittent build failures due to lack of connectivity to Github's API. We are monitoring and await updates on the underlying issue.
Posted Nov 27, 2021 - 13:28 PST
This incident affected: Third-Party Components (GitHub Git Operations) and Global Deployments.