Layer0 - Metrics Delays
Incident Report for Layer0
Resolved
This incident is resolved. All backlogged data has been processed.
Posted Jun 23, 2022 - 16:53 PDT
Monitoring
The issue has been resolved. Ingest of the backlogged data will take a few hours. We are monitoring the issue.
Posted Jun 23, 2022 - 15:03 PDT
Investigating
The Layer0 Metrics subsystems is experiencing delays in processing. Metrics data in Layer0 Developer console may be delayed up to 60 minutes. We are investigating this issue.

Customer web site traffic and Core Web Vitals are not affected.
Posted Jun 23, 2022 - 14:35 PDT
This incident affected: Metrics, RUM, and Log Shipping Subsystem.