Seeing issues with developer console log in and are investigating.
Incident Report for Layer0
Resolved
This incident has been resolved.
Posted Jun 18, 2022 - 21:49 PDT
Monitoring
We have identified an issue and a fix was implemented. We are monitoring performance.
Posted Jun 18, 2022 - 21:31 PDT
Investigating
We are currently investigating the issue.
Posted Jun 18, 2022 - 20:57 PDT
This incident affected: Developer Console.