We are currently investigating a data reporting issue in our Metrics subsystem. No impact to end-user traffic
Incident Report for Layer0
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 07:21 PST
Update
Ingest of the backlog of data is complete.
Posted Dec 07, 2021 - 07:20 PST
Monitoring
Metrics are processing normally and real time data is available. Ingest of the missing backlog data is still in progress.
Posted Dec 01, 2021 - 19:40 PST
Identified
The issue has been identified and resolved but there is still a backlog of data to ingest. Data ingestion begins with the most recent calendar day and backfilling each calendar day from there, in reverse chronological order. Real-time data will be available Dec 2nd, PST.
Posted Dec 01, 2021 - 14:46 PST
Investigating
We are currently investigating a data reporting issue in our Metrics subsystem. No impact to end-user traffic
Posted Nov 26, 2021 - 08:15 PST
This incident affected: Metrics/RUM Subsystem.