Elevated API Errors
Incident Report for Layer0
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 06:51 PDT
Monitoring
Combination of heavy traffic on the cache flush API and the release of a cleanup process caused a database overload, leading to degraded performance.
We rolled back the changes and will keep monitoring our systems.
Posted Jun 20, 2022 - 05:43 PDT
Identified
The issue seems to be due to high pressure on our cache flushing API endpoint.
We will temporarily enable maintenance mode to relieve the pressure while we fix the issue.
Posted Jun 20, 2022 - 04:07 PDT
Investigating
We're experiencing an elevated level of API errors on Edgio Console and are currently looking into the issue.
There may be some delay or failure while deploying or when accessing the Console.

Customer traffic on deployed sites is not affected.
Posted Jun 20, 2022 - 03:30 PDT
This incident affected: Developer Console and Global Deployments.