Traffic impact due to issues related to a potential attack
Incident Report for Layer0
Resolved
A fix has been implemented and the issue is now resolved.
Posted Sep 16, 2022 - 11:26 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2022 - 10:08 PDT
Monitoring
Traffic is currently back to normal. We will continue to monitor and update with further details as we investigate.
Posted Sep 16, 2022 - 09:51 PDT
Investigating
We are currently investigating the issue.
Posted Sep 16, 2022 - 09:30 PDT
This incident affected: Edge Infrastructure.