Elevated HTTP Errors in the US East region
Incident Report for Layer0
Resolved
This issue has been resolved.
Posted Jun 29, 2022 - 11:55 PDT
Investigating
We're experiencing an elevated level of HTTP Errors on one of the POPs of the US East region and are currently looking into the issue.
Posted Jun 29, 2022 - 08:50 PDT
This incident affected: Edge Infrastructure.