Layer0 Maintenance - Core Web Vitals
Incident Report for Layer0
Resolved
All historic data has been processed. Core Web Vitals is now functioning normally.
Posted Oct 04, 2021 - 13:48 PDT
Update
We have resolved this issue and are now waiting for the last few hours of data to be processed. Core Web Vitals are available, just delayed a few hours.
Posted Oct 04, 2021 - 12:26 PDT
Investigating
Layer0 Core Web Vitals subsystems is experiencing performance degradation. Our engineers have identified the root cause and are working on solution. Thank for your patience.

Customer web site traffic will not affected. Metrics are not affected.
Posted Oct 04, 2021 - 08:30 PDT
This incident affected: Metrics/RUM Subsystem.